What are the installation pre-requisites for dbKoda?

The main prerequisite is that you have MongoDB client software installed.  The more recent the version the better. 

We test with MongoDB clients 3.0, 3.2, 3.4 and 3.5 on Ubuntu, Windows and macOS.   There are some limitations in earlier versions of the shell, and we recommend you install at least version 3.4.  3.5 is of course not a production release and your experiences with that version may be difficult to predict. 

Is article helpful?