Failed to update config: {"config.mongoCmd":"Unknown mongo version"}

Roger Lee shared this question 6 months ago
Answered

Just downloaded the Mac version (macOS Mojave 10.14.1)

Using MongoDB 4.0.4_1 installed via Brew.

Get:

Failed to update config: {"config.mongoCmd":"Unknown mongo version"}

Comments (2)

photo
1

Hi Roger,


Thanks for letting us know about this bug! to track it down more easily we would love to get some more information about exactly what caused this issue.

The easiest way to give us this information is via creation of a Support Bundle, You can see the steps to creating a support bundle here:


https://dbkoda.useresponse.com/knowledge-base/article/how-do-i-generate-a-support-bundle


If you could please create a bundle and send it to us, we'll get on your problem right away, sorry for any inconvenience!


Kind Regards,

Mike from dbKoda.

photo
1

I uninstalled product immediately after installed it. Firstly due to bug and also I didn't like look & feel and layout. Please close/delete my account. FYI I use a mixture of Robo 3T & Mongo Compass.